Bug 18143 - безумные сборочные зависимости
: безумные сборочные зависимости
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-numpy)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-12-08 17:42 by
Modified: 2010-07-28 10:37 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-12-08 17:42:08
безумные сборочные зависимости

Устанавливается python-module-numpy-1.2.1-alt1.src.rpm
ошибка: неудовлетворенные зависимости сборки:
        rpm-build-mono нужен для python-module-numpy-1.2.1-alt1
        rpm-build-seamonkey нужен для python-module-numpy-1.2.1-alt1
        xorg-sdk нужен для python-module-numpy-1.2.1-alt1
------- Comment #1 From 2008-12-08 17:48:24 -------
*** Bug 18142 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2008-12-08 23:33:23 -------
Предлагаю перевесить багу на buildreq
------- Comment #3 From 2008-12-09 11:07:10 -------
(In reply to comment #2)
> Предлагаю перевесить багу на buildreq
Предлагаю перевесить багу на майнтейнера, когда соответствующий продукт
появится в багзилле.
------- Comment #4 From 2008-12-09 23:35:28 -------
Предложение отклоняется.
Я не знаю, зачем buildreq вдруг стал вытаскивать кучу лишних пакетов.
А что вы предлагаете мантейнеру?
------- Comment #5 From 2008-12-10 00:55:16 -------
(In reply to comment #4)
> Предложение отклоняется.
> Я не знаю, зачем buildreq вдруг стал вытаскивать кучу лишних пакетов.
> А что вы предлагаете мантейнеру?

Задача-минимум: удалить лишние сборочные зависимости.
Задача-максимум: разобраться, откуда берутся лишние сборочные зависимости,
дальше действовать в зависимости от причины.
------- Comment #6 From 2010-07-28 10:37:48 -------
Надо закрыть, чтоб глаза не мозолила.