Bug 1818 - Missing requires of libsigc++1.2-devel
: Missing requires of libsigc++1.2-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libgtkmm2-devel)
: unstable
: all Linux
: P4 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-01-05 18:08 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-01-05 18:08:33
libgtkmm2-devel does not requires libsigc++1.2-devel, but should
---

---

------- Comment #1 From 2003-01-30 01:11:49 -------
fixed in libgtkmm2-2.1.3-alt1
------- Comment #2 From 2003-01-30 01:11:49 -------
fixed in libgtkmm2-2.1.3-alt1