Bug 1832 - /sbin/glibc_post_upgrade dependency confuses apt
Summary: /sbin/glibc_post_upgrade dependency confuses apt
Status: CLOSED FIXED
Alias: None
Product: Sisyphus
Classification: Development
Component: apt (show other bugs)
Version: unstable
Hardware: all Linux
: P4 minor
Assignee: Gleb F-Malinovskiy
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-01-08 15:07 MSK by at@altlinux.org
Modified: 2008-03-01 15:00 MSK (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description at@altlinux.org 2003-01-08 15:07:23 MSK
When trying to install glibc-core after setup and filesystem, apt says:

The following NEW packages will be installed:
  glibc-core
0 packages upgraded, 1 newly installed, 0 removed and 0 not upgraded.
Need to get 0B/947kB of archives. After unpacking 2167kB will be used.
E: Couldn\'t configure pre-depend /sbin/glibc_post_upgrade for glibc-core, probably a dependency cycle.
$ rpm -q apt
apt-0.5.4cnc9-alt5
$
---

---

Comment 1 Dmitry V. Levin 2003-01-09 14:50:16 MSK
This is another problem in apt.
Comment 2 Dmitry V. Levin 2003-01-09 14:50:16 MSK
This is another problem in apt.
Comment 3 Dmitry V. Levin 2003-08-18 15:32:56 MSD
Fixed in glibc-core-6:2.2.6-alt0.8
Comment 4 Dmitry V. Levin 2003-08-18 15:32:56 MSD
Fixed in glibc-core-6:2.2.6-alt0.8