Bug 1839 - kde2-compat провайдит libartsc.so.0
: kde2-compat провайдит libartsc.so.0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kde2-compat)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-01-09 00:50 by
Modified: 2003-09-24 15:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-01-09 00:50:05
В итоге получаем то, что kde2-compat вытягивается при любой установке пакета,
зависящего на libartsc.so.0. Должен вытягиваться  пакет libarts.

Пример: 
 apt-get install libSDL
Чтение списков пакетов... Done
Collecting File Provides... Done
Построение дерева зависимостей... Done
Следующие дополнительные пакеты будут установлены:
  aalib esound kde2-compat libalsa2 libaudiofile libcups libmng libqt2
  libstdc++2.96 libxslt python22 
Следующие НОВЫЕ пакеты будут установлены:
  aalib esound kde2-compat libSDL libalsa2 libaudiofile libcups libmng libqt2
  libstdc++2.96 libxslt python22 

---

---
------- Comment #1 From 2003-09-24 12:15:31 -------
reassign 2 zerg@altlinux.org 
------- Comment #2 From 2003-09-24 12:22:01 -------
reassign 2 zerg@altlinux.org