Bug 1841 - Неверный buildreq
: Неверный buildreq
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/quanta)
: unstable
: all Linux
: P5 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-01-09 00:56 by
Modified: 2009-05-10 09:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-01-09 00:56:12
Пакет не собирается:
/bin/sh ../../libtool --silent --mode=link --tag=CXX g++prelink  -pipe -Wall -O2 -fexpensive-optimizations -mar
ch=i586 -mcpu=i686 -DQT_NO_COMPAT   -o libkommanderwidgets.la -rpath /usr/lib  -L/usr/X11R6/lib -L/usr/lib/qt3/
lib -L/usr/lib  assoctextwidget.lo myprocess.lo buttongroup.lo ewidgetfactory.lo subdialog.lo checkbox.lo close
button.lo combobox.lo listbox.lo wizard.lo dialog.lo tabwidget.lo execbutton.lo fileselector.lo groupbox.lo lin
eedit.lo radiobutton.lo spinboxint.lo textedit.lo -lkio                                                        
grep: /usr/lib/libart_lgpl_2.la: No such file or directory
---

---

------- Comment #1 From 2003-09-24 12:25:51 -------
reassign 2 zerg@altlinux.org