Bug 18425 - конфликты содержимого метапакета
: конфликты содержимого метапакета
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/lxde-common)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-01-01 23:37 by
Modified: 2011-02-10 08:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-01-01 23:37:16
lxde-1.0-alt1.noarch.rpm

Не ставится:
[root@threebears ~]# apt-get install lxde
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Следующие дополнительные пакеты будут установлены:
  gpicview gtknetcat leafpad lxde-common lxde-lxappearance lxde-lxlauncher
  lxde-lxnm lxde-lxpanel lxde-lxrandr lxde-lxsession lxde-lxsession-lite
  lxde-lxtask lxde-lxterminal openbox pcmanfm
Следующие НОВЫЕ пакеты будут установлены:
  gpicview gtknetcat leafpad lxde lxde-common lxde-lxappearance
  lxde-lxlauncher lxde-lxnm lxde-lxpanel lxde-lxrandr lxde-lxsession
  lxde-lxsession-lite lxde-lxtask lxde-lxterminal openbox pcmanfm
0 будет обновлено, 16 новых установлено, 0 пакетов будет удалено и 2 не будет
обновлено.
Необходимо получить 0B/1853kB архивов.
После распаковки потребуется дополнительно 4062kB дискового пространства.
Продолжить? [Y/n] y
Совершаем изменения...
Preparing...                 ########################################### [100%]
file /usr/bin/lxsession conflicts between attempted installs of
lxde-lxsession-lite-0.3.6-alt1 and lxde-lxsession-0.3.2-alt1
file /usr/bin/lxsession-logout conflicts between attempted installs of
lxde-lxsession-lite-0.3.6-alt1 and lxde-lxsession-0.3.2-alt1
file /usr/share/man/man1/lxsession-logout.1.gz conflicts between attempted
installs of lxde-lxsession-lite-0.3.6-alt1 and lxde-lxsession-0.3.2-alt1
file /usr/share/man/man1/lxsession.1.gz conflicts between attempted installs of
lxde-lxsession-lite-0.3.6-alt1 and lxde-lxsession-0.3.2-alt1
E: Ошибка во время исполнения транзакции
------- Comment #1 From 2009-01-05 13:12:15 -------
Хм... Довольно странная бага, и виноват тут не метапакет, а автопоиск
зависимостей и отсутствие явного конфликта между lxde-session и
lxde-session-lite
------- Comment #2 From 2009-01-05 18:26:28 -------
(In reply to comment #1)
> Хм... Довольно странная бага, и виноват тут не метапакет, а автопоиск
> зависимостей и отсутствие явного конфликта между lxde-session и lxde-session-lite
> 

Оно в таком виде и в Бранч 5.0 попало, кажется. До релиза надо точно исправить
:)
------- Comment #3 From 2009-01-05 18:30:56 -------
Я после Рождества дособеру новые компоненты и залью их вместе с исправленными
пакетами
------- Comment #4 From 2010-02-26 21:59:56 -------
lxde-session переименован в lxde-lxsession, а пакета lxde-session-lite я вообще
не нашел в сизифе.
Предлагаю закрыть багу за отсутствием состава преступления.
------- Comment #5 From 2011-02-10 08:00:16 -------
Так как все молчат, закрываю.