Bug 18448 - конфликт пакетов при апгрейде
: конфликт пакетов при апгрейде
Status: CLOSED WORKSFORME
: ALT Linux Server
(All bugs in ALT Linux Server/bugs)
: snapshot
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-01-06 12:30 by
Modified: 2011-01-20 10:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-01-06 12:30:47
Здравствуйте
на сервере под AltLinux server 4.0
после команды apt-get upgarde
(при установке скачанных пакетов)
выдает ошибку:
file /var/www/html/fbi/styles/card-index.css from install
of alterator-design-server-0.1-alt4
conflicts with file from package alterator-fbi-0.13-alt5

Этой информации может оказаться недостаточно.
Намыльте плз. если надо чего-то еще.
С уважением Сергей.
------- Comment #1 From 2011-01-20 10:10:44 -------
Не воспроизводится.

Я делал 'apt-get dist-upgrade' до 'branch 4.0'.

Расскажите какой репо был подключен