Bug 18521 - new version required
: new version required
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libgnomescan)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-01-15 16:25 by
Modified: 2009-04-24 10:23 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-01-15 16:25:28
Пожалуйста, обновите пакет или передайте его команде @gnome
http://download.gnome.org/sources/gnome-scan/0.7/gnome-scan-0.7.1.tar.bz2
------- Comment #1 From 2009-01-15 22:45:23 -------
> Пожалуйста, обновите пакет или передайте его команде @gnome

к чему такие ультиматумы?

новая версия требует gegl >= 0.0.21, в сизифе пока 0.0.20.
------- Comment #2 From 2009-04-09 15:53:24 -------
обновил.
версия 0.7.1 содержит регрессии, по сравнению с 0.6. Да и вообще имеет статус
"development preview". Тем не менее бежим за паровозом и готовимся к 0.8 (если
она когда-нибудь появиться).
------- Comment #3 From 2009-04-24 10:23:37 -------
close