Bug 18715 - Ошибка при запуске
: Ошибка при запуске
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/openoffice.org)
: unstable
: x86 Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-02-01 12:10 by
Modified: 2009-03-24 21:40 (History)


Attachments
Листинг запуска OOo через strace (10.11 KB, application/octet-stream)
2009-02-01 12:10, Radik
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-02-01 12:10:50
Created an attachment (id=3292) [details]
Листинг запуска OOo через strace

При запуске OOo выходит ошибка "Невозможно запустить приложение"
$ rpm -qa | grep openoffice
openoffice.org-gnome-3.0.1.2-alt1
openoffice.org-3.0.1.2-alt1
openoffice.org-langpack-ru-3.0.1.2-alt1

Листинг запуска OOo через strace во вложении.
------- Comment #1 From 2009-02-01 12:18:18 -------
# rpm -e openoffice.org-gnome
------- Comment #2 From 2009-02-01 12:23:53 -------
Да, помогло..
Значит не на тот пакет повесил ошибку :(
------- Comment #3 From 2009-02-02 16:12:02 -------
*** Bug 18723 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2009-03-18 11:49:15 -------
*** Bug 19223 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2009-03-19 22:44:14 -------
Та же проблема на branch 5.0. Есть методы лечения помимо:
rm -f
/usr/lib*/openoffice.org/basis3.0/share/registry/modules/org/openoffice/ucb/Configuration/Configuration-gio.xcu

?
------- Comment #6 From 2009-03-19 22:47:36 -------
openoffice.org-3.0.1.3-alt2