Bug 18841 - Не совсем последняя версия, не полная библиотека
: Не совсем последняя версия, не полная библиотека
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kicad)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-02-15 13:30 by
Modified: 2014-12-20 18:06 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-02-15 13:30:47
Последняя версия кикада kicad-2008-08-25c. Плюс, в вашей сборке нет некоторых
библиотечных модулей, в сравнении со сборкой с сайта автора.
------- Comment #1 From 2009-02-16 12:41:06 -------
Всё бралось с sourceforge.net как последняя стабильная версия. Всё остальное
идёт как unstable.
------- Comment #2 From 2009-02-16 21:42:53 -------
(В ответ на комментарий №1)
> Всё бралось с sourceforge.net как последняя стабильная версия. Всё остальное
> идёт как unstable.

На официальном сайте (http://www.lis.inpg.fr/realise_au_lis/kicad/) официально
выложено:
http://iut-tice.ujf-grenoble.fr/cao/kicad-full-version-2008-08-25c-final.tgz -
бинарники
и
http://iut-tice.ujf-grenoble.fr/cao/kicad-sources-2008-08-25c.tar.gz -
исходники

Собственно об этом и речь. Пока приходится пользоваться бинарниками от автора.
------- Comment #3 From 2009-02-17 12:09:12 -------
Стабильно работает?
------- Comment #4 From 2009-02-17 17:04:36 -------
(В ответ на комментарий №3)
> Стабильно работает?

Вполне
------- Comment #5 From 2009-06-09 13:11:35 -------
Алексей, а не хотите помочь тёзке с сопровождением пакета?  Вдвоём бывает легче
:)
------- Comment #6 From 2009-06-09 13:26:08 -------
1) Я KiCAD собирал под конкретного человека, который должен был войти в Team.
Он до сих пор не вступил в Team :(
2) Я этим пакетом не пользуюсь, так что из меня мантейнер его ...
------- Comment #7 From 2009-06-09 23:09:56 -------
Ну так тем более.
------- Comment #8 From 2009-06-13 08:28:05 -------
(В ответ на комментарий №5)
> Алексей, а не хотите помочь тёзке с сопровождением пакета?  Вдвоём бывает
> легче

Да, не вопрос. Какая именно помощь требуется?
------- Comment #9 From 2009-06-14 00:47:53 -------
Приведите в такой вид, какой бы хотели видеть, и предложите спек или src.rpm.
Думаю, ashen@ возьмётся "отпроксить" или выдать мне ACL.
Если не испугаетесь, то это вообще-то к тому, чтоб далее в команду. :-)
------- Comment #10 From 2009-06-15 11:48:36 -------
Жду патчи/srpm.
Да и готов передать пакет тому, кто им пользуется. как говорится отдам в
хорошие руки.
------- Comment #11 From 2009-06-16 12:08:23 -------
(В ответ на комментарий №10)
> Жду патчи/srpm.

Ок. Оно скоро понадобится, так что попробую собрать последнюю версию и набор
компонентов. Спек там, вроде, в полном порядке и править нечего.
------- Comment #12 From 2014-12-20 18:06:26 -------
На данный момент последняя стабильная версия 4029 и последняя совместимая с
этой версией библиотека компонентов.