Bug 18878 - Segfault on sending bzipped attach
: Segfault on sending bzipped attach
Status: CLOSED DUPLICATE of bug 18013
: Sisyphus
(All bugs in Sisyphus/thunderbird)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-02-18 23:32 by
Modified: 2009-04-29 14:13 (History)


Attachments
Аттач, на котором падает thunderbird (3.51 KB, application/x-bzip2)
2009-02-18 23:32, Vitaly A. Ostanin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-02-18 23:32:59
Created an attachment (id=3327) [details]
Аттач, на котором падает thunderbird

При попытке отослать письмо с аттачем (текст в bzip2 -9) thunderbird падает с
/usr/lib/thunderbird/run-mozilla.sh: line 131:  3825 Ошибка сегментирования 
"$prog" ${1+"$@"}

thunderbird-2.0.0.18-alt1
Система - альфа 5.0 Desktop i586
------- Comment #1 From 2009-04-29 14:09:42 -------
#18013 dup?
------- Comment #2 From 2009-04-29 14:13:22 -------
Дуп.

*** This bug has been marked as a duplicate of bug 18013 ***