Bug 19036 - Конфликт по файлам с пакетом tree
: Конфликт по файлам с пакетом tree
Status: CLOSED DUPLICATE of bug 9056
: Sisyphus
(All bugs in Sisyphus/openmotif-demos)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-03-01 21:37 by
Modified: 2009-05-27 19:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-03-01 21:37:55
root@msi /tmp # apt-get install openmotif-demos
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
  openmotif-demos
0 upgraded, 1 newly installed, 0 removed and 526 not upgraded.
Need to get 0B/825kB of archives.
After unpacking 3384kB of additional disk space will be used.
Committing changes...
Preparing...                
######################################################################################
[100%]
file /usr/bin/tree from install of openmotif-demos-2.2.3-alt3.1 conflicts with
file from package tree-1.0.0-alt4
------- Comment #1 From 2009-05-27 19:51:44 -------
уже вешали, уже починил

*** This bug has been marked as a duplicate of bug 9056 ***