Bug 19123 - Хочет обновиться
Summary: Хочет обновиться
Status: CLOSED FIXED
Alias: None
Product: Sisyphus
Classification: Development
Component: pidgin (show other bugs)
Version: unstable
Hardware: all Linux
: P2 major
Assignee: Valery Inozemtsev
QA Contact: qa-sisyphus
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-10 21:42 MSK by Yury Aliaev
Modified: 2009-03-14 14:47 MSK (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yury Aliaev 2009-03-10 21:42:23 MSK
Версия клиента, которой вы пользуетесь, слишком стара. Обновите до http://pidgin.im

Эт возникает при работе по протоколу ICQ. На сайте, действительно, появилась версия 2.5.5. Если дело только в том, что pidgin видит новую версию и отказывается работать, то лучше отключить эту проверку. Если же старая версия имеет проблемы с ICQ, исправленные в новой, то лучше обновить.
Comment 1 Alexey Rusakov 2009-03-10 22:07:53 MSK
Происки AOL это снова...
Comment 2 Slava Semushin 2009-03-11 09:09:13 MSK
Надо обновлять, потому что иначе аська не работает :-(
Comment 3 Slava Semushin 2009-03-12 10:25:23 MSK
mike@ отправил 2.5.5 в Сизиф. Баг закрываю.
Comment 4 Yury Aliaev 2009-03-14 14:47:12 MSK
Спасибо, всё работает