Bug 19189 - Conflict with kdesvn
: Conflict with kdesvn
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/qsvn)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-03-15 11:06 by
Modified: 2009-04-09 23:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-03-15 11:06:46
в kdesvn собирается либа libsvnqt.so.5.0.1 и пакуется в пакет libsvnqt
зачем ее тащить в qsvn? сама qsvn вроде как прекрасно работает с либой из
libsvnqt, по крайней мере у меня. (QSvn uses a C++ Subversion wrapper developed
by the Kdesvn Project).
Хорошо бы конечно вообще оторвать сборку либы в qsvn, но для начала хотя бы не
паковать в qsvn либы.
devel пакет у qsvn тоже не нужен особо.
спасибо-)
------- Comment #1 From 2009-03-15 11:29:02 -------
http://git.altlinux.org/people/boris/packages/?p=qsvn.git;a=summary
если поможет
------- Comment #2 From 2009-03-27 00:03:21 -------
0.8.1-alt2

- build with external libsvnqt (fix #19189), thanks to boris@ for help
- remove %name-devel package (not needed)
------- Comment #3 From 2009-04-09 23:54:16 -------
спасибо