Bug 1919 - xmms не играет wav
: xmms не играет wav
Status: CLOSED DUPLICATE of bug 2130
: Sisyphus
(All bugs in Sisyphus/xmms)
: unstable
: all Linux
: P4 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-01-13 13:56 by
Modified: 2005-07-21 17:40 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-01-13 13:56:12
# xmms -p /usr/share/sounds/KDE_Beep_Ahem.wav или любой другой - все
взрывается.
---

---
# rpm -qa | grep xmms
xmms-kjofol-0.95-alt4
xmms-diskwriter-1.2.7-alt7
gdam-xmms-plugins-0.942-alt1
xmms-mikmod-1.2.7-alt7
xmms-xmp-2.0.5-alt0.6pre3
xmms-kjofol-skins-1.2.0-alt4
xmms-normalize-0.4.1-ipl3mdk
xmms-arts-0.4-alt2
xmms-cdread-0.14a-alt3
xmms-gdancer-0.4.5-alt1
xmms-1.2.7-alt7
xmms-smpeg-0.3.5-alt1
xmms-status-plugin-0.9-alt1
xmms-osd-2.0.1-alt1
xmms-more-vis-plugins-1.6.0-alt1
xmms-more-vis-plugins-unsafe-1.6.0-alt1
xmms-skins-1.0.1-alt1
xmms-normalize2-0.7.6-alt1
libxmms-devel-static-1.2.7-alt7
xmms-mesa-1.2.7-alt7
xmms-alarm-0.3.2-alt1
xmms-vorbis-1.2.7-alt7
xmms-sndfile-1.0pre6-alt4
xmms-esd-1.2.7-alt7
libxmms-devel-1.2.7-alt7
xmms-crossfade-0.2.9-alt2
xmms-liveice-1.0.0-alt2
xmms-lirc-1.2-alt2
libxmms-1.2.7-alt7
------- Comment #1 From 2004-01-07 15:51:55 -------
unable to reproduce with 1.2.8 (same and other wavs).

*** This bug has been marked as a duplicate of 2130 ***