Bug 1932 - broken prereq on mkinitrd
: broken prereq on mkinitrd
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel24-up)
: unstable
: all Linux
: P3 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-01-14 11:59 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-01-14 11:59:21
Prereq dependence on mkinitrd >= 2.7.1-alt4 is invalid and should be changed
to 1:2.8.4-alt1 like in -adv kernels.

---

---
------- Comment #1 From 2003-02-10 20:09:42 -------
Ok, seems to be fixed now.
------- Comment #2 From 2003-02-10 20:09:42 -------
Ok, seems to be fixed now.
------- Comment #3 From 2003-02-10 20:34:47 -------
согласен.
;-)
------- Comment #4 From 2003-02-10 20:34:47 -------
согласен.
;-)