Bug 19389 - не работает perldoc
: не работает perldoc
Status: CLOSED DUPLICATE of bug 9043
: Branch 4.1
(All bugs in Branch 4.1/perldoc)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
: 9043
:
  Show dependency tree
 
Reported: 2009-03-29 00:39 by
Modified: 2012-10-07 20:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-03-29 00:39:44
perldoc -f read
Error while formatting with Pod::Perldoc::ToMan:
 Insecure dependency in `` while running with -T switch at
/usr/lib/perl5/vendor_perl/Pod/Perldoc/ToMan.pm line 103.

Got a 0-length file from /tmp/Bsufo9uRa8 via Pod::Perldoc::ToMan!?
------- Comment #1 From 2010-09-13 22:27:34 -------
perldoc в Альте из-под рута и не работает, в принципи оно там и не нужно
------- Comment #2 From 2012-10-07 20:08:49 -------
perldoc работает от рута.
Это было исправлено в perldoc-3.15-alt1

*** This bug has been marked as a duplicate of bug 9043 ***