Bug 19394 - Не импортирует учетные записи
: Не импортирует учетные записи
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/empathy)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-03-30 12:41 by
Modified: 2009-11-20 12:09 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-03-30 12:41:49
Сабж.
При нажатии на "Импорт учетных записей", видет учетки, созданные в pidgin (ICQ
и Jabber). 
Нажимаем кнопку "Ок", так как они уже выделены галочками. Ничего не происходит.
В командной строке сыпится такое:
= = = 
$ empathy
** (empathy:11525): DEBUG: mission_control_get_presence_actual: MC not running.
** (empathy:11525): DEBUG: mission_control_get_presence_message_actual: MC not
running.
** (empathy:11525): DEBUG: check_for_accounts: No enabled accounts
** (empathy:11525): DEBUG: check_for_accounts: No enabled accounts
= = = 

$ rpm -qa | grep empathy
libempathy-gtk-2.26.0-alt1
libempathy-2.26.0-alt1
empathy-2.26.0-alt1
------- Comment #1 From 2009-04-05 13:38:23 -------
Не воспроизводится. empathy-2.26.0-alt1 успешно импортировал учетные записи icq
и jabber из pidgin
------- Comment #2 From 2009-04-17 09:15:14 -------
А какие пакеты установлены у тебя?
У меня сейчас:
# rpm -qa | grep empathy
libempathy-gtk-2.26.1-alt1
empathy-2.26.1-alt1
libempathy-2.26.1-alt1

Воспроизводится.

На всякий случай:
# rpm -qa | grep pidgin
pidgin-2.5.5-alt1
pidgin-guifications-2.16-alt1
pidgin-plugin_pack-2.5.0-alt1
------- Comment #3 From 2009-11-20 11:57:04 -------
# rpm -qa | grep empathy
libempathy-gtk-2.26.2-alt1
empathy-2.26.2-alt1
libempathy-2.26.2-alt1

Ошибка по прежнему существует...

# rpm -qa | grep pidgin
nautilus-sendto-pidgin-1.1.6-alt2
pidgin-2.6.3-alt1
------- Comment #4 From 2009-11-20 12:09:55 -------
(In reply to comment #3)
> # rpm -qa | grep empathy
> libempathy-gtk-2.26.2-alt1
> empathy-2.26.2-alt1
> libempathy-2.26.2-alt1
> 
> Ошибка по прежнему существует...
> 

В Сизифе empathy-2.28.1.2