Bug 19773 - Сегфолтится
: Сегфолтится
Status: CLOSED DUPLICATE of bug 19348
: Branch 5.0
(All bugs in Branch 5.0/update-kernel)
: unspecified
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-04-26 10:09 by
Modified: 2009-06-07 01:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-04-26 10:09:19
При отработке скрипта обновления сегфолтится:
/usr/sbin/update-kernel: line 147: 12610 Segmentation fault      $SUDO
"$X11SETUPDRV"
update-kernel: You might need to run x11setupdrv, video drivers updated but
it's missing
update-kernel: You might need to run x11presetdrv, video drivers updated but
it's missing

100% воспроизводимость с машин, которые обновлялись с 4.1

# rpm -qa | grep update-kernel
update-kernel-0.9-alt1
------- Comment #1 From 2009-06-06 23:56:30 -------
Это x11setupdrv, а не update-kernel.  Скрипты вообще сегфолтиться не умеют. :)

*** This bug has been marked as a duplicate of bug 19348 ***