Bug 19917 - DoS vulnerability - remote crash in fragmentation code
: DoS vulnerability - remote crash in fragmentation code
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ipsec-tools)
: unstable
: all Linux
: P3 blocker
Assigned To:
:
: http://sourceforge.net/mailarchive/fo...
: security
:
:
  Show dependency tree
 
Reported: 2009-05-05 09:39 by
Modified: 2010-04-24 11:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-05-05 09:39:44
Обнаружена уязвимость в ipsec-tools, позволяющая привести к краху процесса при
обработке фрагментированных isakmp пакетов.
Upstream выпустил исправление в версии 0.7.2
------- Comment #1 From 2010-04-24 11:58:16 -------
fixed
------- Comment #2 From 2010-04-24 11:58:34 -------
closed