Bug 19940 - Выдает ошибку при создании группы
: Выдает ошибку при создании группы
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/alterator-ldap-groups)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 19564
  Show dependency tree
 
Reported: 2009-05-06 13:24 by
Modified: 2009-05-06 16:00 (History)


Attachments
скриншот (37.37 KB, image/jpeg)
2009-05-06 13:24, Andrey Lykov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-05-06 13:24:26
Created an attachment (id=3518) [details]
скриншот

При создании группы выдает ошибку и не создает. Сборка:
altlinux-5.0.0_beta-20090506-office-server-i586-ru-install-cd.iso
------- Comment #1 From 2009-05-06 14:11:59 -------
Что же вы вводили в имени группы. У меня на такой же сборке ошибка не
возникает.
------- Comment #2 From 2009-05-06 14:18:15 -------
ввел просто название группы wwwwwwwww и нажал создать
------- Comment #3 From 2009-05-06 14:35:42 -------
где такой образ живет?
------- Comment #4 From 2009-05-06 14:52:04 -------
образ был собран из Sysiphus сегодня утром
------- Comment #5 From 2009-05-06 14:55:02 -------
(В ответ на комментарий №4)
> образ был собран из Sysiphus сегодня утром

у меня образ от 05.05 собранный на 5.0. с 05 пакеты не обновлял.

возможно что-то из alterator'а приехало.

rpm -qa|grep alterator чего скажет?
------- Comment #6 From 2009-05-06 15:06:12 -------
образ от 05.05, работал нормально, и это не воспроизводилось, а в образе от
05.06 воспроизводится
------- Comment #7 From 2009-05-06 15:12:52 -------
Я же говорю, ничего не выкладывал. Скорее всего что-то изменилось в
alterator'е.

Для этого прошу указать версию установленных пакетов

rpm -qa|grep alterator
------- Comment #8 From 2009-05-06 15:13:40 -------
(В ответ на комментарий №5)
> (В ответ на комментарий №4)
> > образ был собран из Sysiphus сегодня утром
> 
> у меня образ от 05.05 собранный на 5.0. с 05 пакеты не обновлял.
> 
> возможно что-то из alterator'а приехало.
> 
> rpm -qa|grep alterator чего скажет?

rpm -qa - сказать сложно, но в образ попали эти пакеты:
alterator-sh-functions-0.11-alt1.noarch.rpm
alterator-backend-x11-0.24-alt1.i586.rpm
rpm-macros-alterator-4.10-alt4.noarch.rpm
alterator-l10n-2.3-alt4.noarch.rpm
alterator-4.10-alt4.i586.rpm
alterator-datetime-2.1-alt2.noarch.rpm
alterator-hw-functions-0.4-alt1.noarch.rpm
alterator-lookout-1.7-alt1.i586.rpm
alterator-notes-1.1-alt9.noarch.rpm
alterator-pkg-2.1-alt9.noarch.rpm
branding-altlinux-office-server-alterator-5.0.0-alt15.noarch.rpm
alterator-browser-qt-2.11.15-alt1.i586.rpm
alterator-wizardface-1.0-alt1.noarch.rpm
alterator-preinstall-0.2-alt1.noarch.rpm
alterator-sysconfig-1.0-alt6.noarch.rpm
alterator-vm-0.4.1-alt6.noarch.rpm
alterator-4.10-alt4.i586.rpm
alterator-distro-office-server-1.0-alt7.i586.rpm
alterator-fbi-5.14-alt1.i586.rpm
alterator-lilo-1.4-alt1.i586.rpm
alterator-lookout-1.7-alt1.i586.rpm
alterator-auth-0.10-alt1.noarch.rpm
alterator-bacula-0.1-alt3.noarch.rpm
alterator-ca-0.3-alt1.noarch.rpm
alterator-control-2.0-alt1.noarch.rpm
alterator-datetime-2.1-alt2.noarch.rpm
alterator-ddns-0.2-alt9.noarch.rpm
alterator-dhcp-0.6-alt4.noarch.rpm
alterator-firsttime-0.1-alt4.noarch.rpm
alterator-hw-functions-0.4-alt1.noarch.rpm
alterator-kdc-0.2-alt3.noarch.rpm
alterator-l10n-2.3-alt4.noarch.rpm
alterator-ldap-groups-0.1-alt3.noarch.rpm
alterator-ldap-users-0.5-alt1.noarch.rpm
alterator-logs-0.6-alt1.noarch.rpm
alterator-mirror-0.2-alt8.noarch.rpm
alterator-mkve-0.1-alt1.noarch.rpm
alterator-net-domain-0.1-alt6.noarch.rpm
alterator-net-eth-4.5-alt1.noarch.rpm
alterator-net-functions-0.9-alt4.noarch.rpm
alterator-net-iptables-2.9-alt1.noarch.rpm
alterator-net-openvpn-0.3.1-alt1.noarch.rpm
alterator-net-pppoe-0.7-alt1.noarch.rpm
alterator-net-pptp-0.8-alt2.noarch.rpm
alterator-net-wifi-0.8-alt1.noarch.rpm
alterator-netinst-1.6-alt2.noarch.rpm
alterator-notes-1.1-alt9.noarch.rpm
alterator-openldap-0.3-alt5.noarch.rpm
alterator-openldap-functions-0.1-alt1.noarch.rpm
alterator-openvpn-server-0.2.3-alt1.noarch.rpm
alterator-perl-functions-0.4-alt4.noarch.rpm
alterator-quota-1.2-alt1.noarch.rpm
alterator-root-0.8-alt1.noarch.rpm
alterator-services-1.7-alt1.noarch.rpm
alterator-sh-functions-0.11-alt1.noarch.rpm
alterator-squid-1.0-alt7.noarch.rpm
alterator-trust-0.5-alt1.noarch.rpm
alterator-updates-0.1-alt8.noarch.rpm
alterator-vsftpd-0.7-alt1.noarch.rpm
alterator-xinetd-1.8-alt1.noarch.rpm
branding-altlinux-office-server-alterator-5.0.0-alt15.noarch.rpm
caterva-alterator-kit-sh-1.0-alt5.noarch.rpm
metalterator-1.0-alt8.noarch.rpm
rpm-macros-alterator-4.10-alt4.noarch.rpm
------- Comment #9 From 2009-05-06 16:00:51 -------
(В ответ на комментарий №8)
> (В ответ на комментарий №5)
Соберу образ, посмотрю
у inger'а есть изменения в git'е. Давность 21 час назад. Скорее всего ошибки и
обновление alterator'а взаимосвязаны.