Bug 2 - Please update xfce version
: Please update xfce version
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xfce)
: unstable
: all Linux
: P4 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2001-09-26 20:47 by
Modified: 2005-12-19 17:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2001-09-26 20:47:42
XFce version in Sisyphus is very old, please update.
---

---

------- Comment #1 From 2001-09-26 20:48:38 -------
Wait a little please
------- Comment #2 From 2001-09-26 20:48:38 -------
Wait a little please