Bug 20116 - Необходимо предупредить о невозможности поддержки гипервизора
: Необходимо предупредить о невозможности поддержки гипервизора
Status: CLOSED FIXED
: Branch 5.0
(All bugs in Branch 5.0/alterator-mkve)
: unspecified
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 19564
  Show dependency tree
 
Reported: 2009-05-20 15:36 by
Modified: 2009-06-09 08:23 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-05-20 15:36:40
При попытке запуска бандла нужно сделать проверку на поддерживаемые гипервизоры
(что OpenVZ, что KVM) и при несовместимости бандла сообщать на русском языкеЖ
"Этот тип виртуализации не поддерживается системой".
------- Comment #1 From 2009-05-24 13:10:01 -------
*** Bug 20149 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2009-06-09 08:23:37 -------
alterator-mkve-0.16-alt1 -> sisyphus:

* Mon Jun 08 2009 Anton Protopopov <aspsk@altlinux> 0.16-alt1

- Add some checks (ALT #20116)
- make update-po