Bug 20153 - Прокси сервер не работает с самим веб-иннтерфейсом Alterator
: Прокси сервер не работает с самим веб-иннтерфейсом Alterator
Status: CLOSED FIXED
: Branch 5.0
(All bugs in Branch 5.0/alterator-squid)
: unspecified
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 19564
  Show dependency tree
 
Reported: 2009-05-22 21:30 by
Modified: 2009-06-02 16:52 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-05-22 21:30:06
По умолчанию прокси-сервер не позволяет зайти на веб-интерфейс управления тем
же сервером (порт 8080).
------- Comment #1 From 2009-05-25 15:58:17 -------
Так это, наверное, вопрос конфигурации по умолчанию для пакета squid, а не
alterator-squid.
------- Comment #2 From 2009-05-25 16:25:53 -------
* Fri May 15 2009 Grigory Batalov <bga@altlinux.ru> 3.0.STABLE13-alt4
- Set default http_port to 3128.

т.е. видимо, должно работать.
------- Comment #3 From 2009-05-27 14:22:15 -------
Что-то я не понимаю:

1. ты ставишь пакет squid и после этого тебя перестают пускать в Альтератор
2. или ты ставишь пакет alterator-squid и после этого тебя перестают пускать в
Альтератор?
------- Comment #4 From 2009-05-27 16:02:15 -------
(В ответ на комментарий №3)
> Что-то я не понимаю:
> 
> 1. ты ставишь пакет squid и после этого тебя перестают пускать в Альтератор
> 2. или ты ставишь пакет alterator-squid и после этого тебя перестают пускать в
> Альтератор?
Нет, я настраиваю прокси-сервер через alterator-squid - Без идентификации.
Затем включаю через "Системные службы" squid. Он запускается. В браузере ставлю
этот сервер как прокси-сервер. На веб-сайты пускает. А вот уже на веб-интерфейс
того же сервера (https://ham1:8080) - уже не пускает.
------- Comment #5 From 2009-06-02 16:52:24 -------
alterator-squid-1.0-alt9