Bug 20155 - Не проставлен Conflicts (Obsoletes?) : bluez-gnome
: Не проставлен Conflicts (Obsoletes?) : bluez-gnome
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/blueman)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-05-23 11:59 by
Modified: 2009-05-25 14:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-05-23 11:59:25
file /usr/bin/bluetooth-sendto from install of blueman-1.10-alt2 conflicts with
file from package bluez-gnome-1.8-alt3                     

Сам bluez-gnome из сизифа можно выносить или как?
------- Comment #1 From 2009-05-23 12:06:02 -------
конфликт проставить невозможно, т.к. blueman провайдит bluez-gnome
bluez-gnome вроде как мертв (на замену ему придет gnome-bluetooth, но он пока
ужасный), т.ч. скорее выносить и тогда можно будет obsoletes
------- Comment #2 From 2009-05-23 12:50:55 -------
blueman-1.10-alt3 -> sisyphus:

* Sat May 23 2009 Valery Inozemtsev <shrek@altlinux> 1.10-alt3

- obsoletes bluez-gnome (closes: #20155)