Bug 20169 - поддержка automake 1.11
: поддержка automake 1.11
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gnome-common)
: unstable
: all Linux
: P3 blocker
Assigned To:
:
: http://git.gnome.org/cgit/gnome-commo...
:
:
:
  Show dependency tree
 
Reported: 2009-05-25 11:14 by
Modified: 2009-05-26 22:40 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-05-25 11:14:45
В связи с появлением нового automake 1.11 необходимо исправить определение
версии automake в gnome-autogen.sh.
На данный момент все пакеты, которые используют данный скрипт,
непересобираются, поэтому ставлю blocker...
------- Comment #1 From 2009-05-25 12:33:54 -------
Занялся.
------- Comment #2 From 2009-05-25 13:18:10 -------
(In reply to comment #1)
> Занялся.
Помощь не нужна?
------- Comment #3 From 2009-05-25 13:24:18 -------
Да там делать-то всего ничего, дольше с git'ом разбираться :) Спасибо. Скоро
будет 2.26.0-alt2
------- Comment #4 From 2009-05-25 21:05:40 -------
Собралось, жду реакции автозакрывалки багов :) если не дождусь, закрою сам.
------- Comment #5 From 2009-05-26 02:26:41 -------
Автозакрывалки не дождался, а пакет тем временем уже в Сизифе. Пробная сборка
libgdl с его использованием тоже прошла успешно.
------- Comment #6 From 2009-05-26 22:36:35 -------
Надо было в changelog написать (ALT bug #20169) или (ALT#20169) или (Closes:
#20169) тогда бы отработало...
Всё работает, спасибо.
------- Comment #7 From 2009-05-26 22:40:49 -------
Угу, меня уже просветили :) искусственного интеллекта пока ещё не хватает
чуток, чтобы отлавливать. Но лучше так, чем наоборот %-)