Bug 2020 - incorrect SERIAL handling
: incorrect SERIAL handling
Status: CLOSED DUPLICATE of bug 2019
: Sisyphus
(All bugs in Sisyphus/apt)
: unstable
: all Linux
: P4 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-01-21 03:47 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-01-21 03:47:16
$ rpm -q --qf \'%{NAME}-%{SERIAL}:%{VERSION}\\n\' mktemp
mktemp-1:1.4
$ apt-cache show mktemp | grep ^Version
Version: 134667480:1.4-alt2
$ rpm -q apt
apt-0.5.4cnc9-alt6
$

It looks like signed/unsigned int conversion problem.
---

---

------- Comment #1 From 2003-01-21 12:26:36 -------
dup
------- Comment #2 From 2003-01-21 12:26:36 -------
dup