Bug 20226 - Конфликт при обновлении с 5.0 на Sisyphus
: Конфликт при обновлении с 5.0 на Sisyphus
Status: CLOSED DUPLICATE of bug 15151
: Sisyphus
(All bugs in Sisyphus/libslang-devel)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-05-29 14:58 by
Modified: 2009-05-29 20:03 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-05-29 14:58:31
При обновлении с 5.0 branch на Sisyphus выдаётся ошибка:
file /usr/include/slang/slang.h from install of libslang2-devel-2.1.4-alt2
conflicts with file from package libslang-devel-1.4.9-alt1.1
file /usr/include/slang/slcurses.h from install of libslang2-devel-2.1.4-alt2
conflicts with file from package libslang-devel-1.4.9-alt1.1
file /usr/lib/libslang.so from install of libslang2-devel-2.1.4-alt2 conflicts
with file from package libslang-devel-1.4.9-alt1.1

Прошу предусмотреть механизмы прозрачного обновления
------- Comment #1 From 2009-05-29 20:03:41 -------
пыщщ

*** This bug has been marked as a duplicate of bug 15151 ***