Bug 20414 - Артефакты шрифтов на xorg-drv-intel
: Артефакты шрифтов на xorg-drv-intel
Status: CLOSED DUPLICATE of bug 20274
: Sisyphus
(All bugs in Sisyphus/kernel-image-std-def)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-06-11 14:50 by
Modified: 2009-06-18 13:43 (History)


Attachments
fonts-bug.png (2.93 KB, image/png)
2009-06-11 14:50, Vladimir V. Kamarzin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-06-11 14:50:19
Created an attachment (id=3601) [details]
fonts-bug.png

2.6.29-std-def-alt2, иногда портятся шрифты и отображение некоторых графических
элементов. По информации shrek, это ядерная бага, исправленная в 2.6.30. FYI
------- Comment #1 From 2009-06-12 19:58:16 -------
на alt3 та же картина
------- Comment #2 From 2009-06-12 20:31:44 -------
железо intel:

00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960
Integrated Graphics Controller (rev 0c) (prog-if 00 [VGA controller])
        Subsystem: Lenovo T61                                                   
        Flags: bus master, fast devsel, latency 0, IRQ 28                       
        Memory at f8100000 (64-bit, non-prefetchable) [size=1M]                 
        Memory at e0000000 (64-bit, prefetchable) [size=256M]                   
        I/O ports at 1800 [size=8]                                              
        Expansion ROM at <unassigned> [disabled]                                
        Capabilities: [90] MSI: Mask- 64bit- Count=1/1 Enable+                  
        Capabilities: [d0] Power Management version 3                           
        Kernel modules: i915, intelfb
------- Comment #3 From 2009-06-18 13:43:43 -------
Поставь с xorg.conf 

Section "Device"
        Identifier  "Card0|0"
        Driver      "intel"  
        Option "AccelMethod" "UXA"
EndSection     

DefaultColorDepth    24

У меня та же карта и всё уже работает. Ядро ...-alt3.

*** This bug has been marked as a duplicate of bug 20274 ***