Bug 2052 - segfault при установленом pygtk2
: segfault при установленом pygtk2
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/dia)
: unstable
: all Linux
: P4 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-01-23 17:17 by
Modified: 2004-06-18 19:28 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-01-23 17:17:37
при установленом pygtk2 dia при запуске падает в кору. по strace видно, что она
загружает /usr/lib/python2.2/site-packages/atkmodule.so
---

---
------- Comment #1 From 2004-06-04 17:50:09 -------
это ещё актуально? 
 
------- Comment #2 From 2004-06-04 17:52:48 -------
это ещё актуально? 
 
------- Comment #3 From 2004-06-04 17:55:32 -------
Нет. С переездом dia на gtk2 "само" вылечилось вероятно. Есть правда другой баг
- в консоль орет по русски, но в utf-8 а не в кодировке locale.
------- Comment #4 From 2004-06-07 00:22:56 -------
 (In reply to comment #3) 
> Нет. С переездом dia на gtk2 "само" вылечилось вероятно. Есть правда другой 
баг 
> - в консоль орет по русски, но в utf-8 а не в кодировке locale. 
 
Это проявляется практически во всех gtk2-программах, увы :( 
А базу эту закрываю, раз неактуальна.