Bug 20635 - Неверное содержимое auth_pam.load
: Неверное содержимое auth_pam.load
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/apache2-mod_auth_pam)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-06-30 02:26 by
Modified: 2009-07-01 12:49 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-06-30 02:26:31
В файле auth_pam.load должно быть, по-видимому,
LoadModule auth_pam_module modules/mod_auth_pam.so
LoadModule auth_sys_group_module modules/mod_auth_sys_group.so
а там
LoadModule auth_kerb_module ...
------- Comment #1 From 2009-06-30 10:34:02 -------
в сизифе такой ошибки нет.
http://www.sisyphus.ru/srpm/Sisyphus/apache2-mod_auth_pam/sources/0
------- Comment #2 From 2009-07-01 00:53:30 -------
(В ответ на комментарий №1)
> в сизифе такой ошибки нет.
> http://www.sisyphus.ru/srpm/Sisyphus/apache2-mod_auth_pam/sources/0
Именно по приведённой ссылке эта ошибка и есть. Каким боком тут kerb?
------- Comment #3 From 2009-07-01 09:23:52 -------
не заметил сразу-)
------- Comment #4 From 2009-07-01 12:49:05 -------
apache2-mod_auth_pam-1.1.1-alt2 -> sisyphus:

* Wed Jul 01 2009 Boris Savelev <boris@altlinux> 1.1.1-alt2

- fix laod config (closes:#20635)