Bug 2067 - broken requires in libgal2-devel
: broken requires in libgal2-devel
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/pkgconfig)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-01-25 23:11 by
Modified: 2009-05-10 09:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-01-25 23:11:55
В пакете libgal2-devel 
в файле gal-2.0.pc
стоит зависимость на libgnomeprint-2.0
надо изменить на libgnomeprint-2.2
---

---

------- Comment #1 From 2004-05-24 15:41:37 -------
to maintainer 
------- Comment #2 From 2004-05-24 15:43:41 -------
$ cat /usr/lib/pkgconfig/gal-2.2.pc |grep print
Requires: gtk+-2.0 >= 2.2 libgnomecanvas-2.0 >= 2.2.0.2 libxml-2.0 libglade-2.0
libgnomeprint-2.2