Bug 20782 - Expert mode installation needed.
: Expert mode installation needed.
Status: NEW
: ALT Linux Desktop
(All bugs in ALT Linux Desktop/installer)
: 5.0.0
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-07-15 01:00 by
Modified: 2009-07-15 01:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-07-15 01:00:45
Для установщика Desktop версии требуется наличие "эксперт-режима", позволяющего
опытному пользователю/администратору установить систему согласно личным
потребностям. Особенно интересует - устанка только нужных групп пакетов.
Дополнительно - большее число вопросов на этапе разбивки диска. На 4.1.1 x86_64
был воспроизведен баг #10315: проблема именно с пустым местом перед extended
разделом - вопрос о установке создаваемого раздела как primary не был задан.
------- Comment #1 From 2009-07-15 01:17:38 -------
Поддерживаю. Так, как это было в Мастере, вполне устроило бы всех, думаю. Да и
в Компакте оно еще было?