Bug 20844 - [FR] update to 5.2.0 please
: [FR] update to 5.2.0 please
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libqwt)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
: 20200
  Show dependency tree
 
Reported: 2009-07-22 01:47 by
Modified: 2009-09-28 09:29 (History)


Attachments
libqwt.spec for 5.2.0-alt1 (3.27 KB, text/plain)
2009-07-22 01:51, Michael Shigorin
no flags Details
updated patch (1.23 KB, patch)
2009-07-22 01:51, Michael Shigorin
no flags Details | Diff
Готовый рпм без исходника (9.15 KB, application/x-rpm)
2009-09-14 21:32, Yury Aliaev
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-07-22 01:47:05
Для qtiplot-0.9.7.8 понадобилась более новая версия (в QwtPaint не было
scaledPen).  Сейчас приложу нужное.
------- Comment #1 From 2009-07-22 01:51:23 -------
Created an attachment (id=3685) [details]
libqwt.spec for 5.2.0-alt1
------- Comment #2 From 2009-07-22 01:51:59 -------
Created an attachment (id=3686) [details]
updated patch
------- Comment #3 From 2009-09-14 21:32:34 -------
Created an attachment (id=3885) [details]
Готовый рпм без исходника

Допиленная до Сизифа версия + патч из QtiPlot, позволяющий собирать его с
libqwt динамически взамен того, что он таскает в своих глючных потрохах
------- Comment #4 From 2009-09-15 10:52:06 -------
*** Bug 21569 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2009-09-28 09:29:20 -------
В сизифе уже 5.3.0-alt1.svn20090920