Bug 20921 - не правильно указана лицензия
: не правильно указана лицензия
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libopencore-amrwb0)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 12448
  Show dependency tree
 
Reported: 2009-07-30 21:18 by
Modified: 2018-04-27 18:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-07-30 21:18:05
Сейчас в пакете указана License: GPLv3 хотя это не правда. Он идёт по Apache
License V2.0.
------- Comment #1 From 2013-04-24 13:18:49 -------
Так поправил бы :)
------- Comment #2 From 2013-04-24 15:34:09 -------
(В ответ на комментарий №1)
> Так поправил бы :)

Ну ладно...
------- Comment #3 From 2018-04-27 18:06:07 -------
 * Fri Sep 12 2014 Eugeny A. Rostovtsev (REAL) <real at altlinux.org>
0.1.3-alt1.git20140714
 - Version 0.1.3

Уже исправлено!