Bug 2099 - support for /usr/X11R6/bin/xscreenlock is strongly required
: support for /usr/X11R6/bin/xscreenlock is strongly required
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/icewm)
: unstable
: all Linux
: P3 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-01-29 18:27 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-01-29 18:27:33
xinitrc-2.4.11-alt1 adds wrapper for xscreensaver and xlock;
icewm should use it instead of broken and orphaned /usr/X11R6/bin/xlock.

Severity and priority are high due to security implications.
---

---

------- Comment #1 From 2003-02-12 21:49:51 -------
Fixed in 1.2.0-alt4
------- Comment #2 From 2003-02-12 21:49:51 -------
Fixed in 1.2.0-alt4