Bug 21026 - Прошу добавить gparted для обязательной установки дистрибутивов
: Прошу добавить gparted для обязательной установки дистрибутивов
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mkimage-profiles-desktop)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
: distro-blocker
: 21087
: 19564
  Show dependency tree
 
Reported: 2009-08-10 18:22 by
Modified: 2009-08-17 17:52 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-08-10 18:22:12
Касается дистрибутивов и с GNOME и с KDE.
------- Comment #1 From 2009-08-10 18:28:18 -------
(In reply to comment #0)
> Касается дистрибутивов и с GNOME и с KDE.

gparted входит в gnome-full. Неужели составители дистрибутивувов не используют
метапакеты?
------- Comment #2 From 2009-08-10 19:04:12 -------
Для KDE есть qtparted, насколько я знаю. Насколько там с переведённостью,
неизвестно.
------- Comment #3 From 2009-08-10 19:09:04 -------
Посмотрел. Перевод практически 100% (во всём интерфейсе всего одна
непереведённая строка). Нормально, в общем.
------- Comment #4 From 2009-08-11 14:47:23 -------
(В ответ на комментарий №3)
> Посмотрел. Перевод практически 100% (во всём интерфейсе всего одна
> непереведённая строка). Нормально, в общем.
Предлагаю использовать одинаковую программу (gparted) для обоих дистрибутивов.
------- Comment #5 From 2009-08-16 07:23:10 -------
gparted и qtparted на @nobody, но если qtparted не развивался, то gparted
сильно ушел вперед, научившись работать с FakeRAID и улучшив работу с ntfs.
Нужен новый мейнтейнер (#21087)
------- Comment #6 From 2009-08-17 17:42:49 -------
> gparted входит в gnome-full. Неужели составители дистрибутивувов не используют
> метапакеты?
Иногда используют. Однако, в них почти всегда находится что-нибудь лишнее с
точки зрения дистрибутива.
------- Comment #7 From 2009-08-17 17:46:15 -------
добавил в профиль
------- Comment #8 From 2009-08-17 17:52:56 -------
(In reply to comment #6)
> > gparted входит в gnome-full. Неужели составители дистрибутивувов не используют
> > метапакеты?
> Иногда используют. Однако, в них почти всегда находится что-нибудь лишнее с
> точки зрения дистрибутива.

Что лишнее в gnome-full с точки зрения дистрибутива?