Bug 21302 - file /usr/lib/libqscintilla2.so.5 from install of libqscintilla2-5-qt4-2.4-alt2 conflicts with file
: file /usr/lib/libqscintilla2.so.5 from install of libqscintilla2-5-qt4-2.4-al...
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libqscintilla2-5-qt4)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-08-30 15:44 by
Modified: 2009-09-01 00:02 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-08-30 15:44:12
The following extra packages will be installed:
  libqscintilla2-5-qt4
The following packages will be upgraded
  libqscintilla2-qt4-devel
The following NEW packages will be installed:
  libqscintilla2-5-qt4
1 upgraded, 1 newly installed, 0 removed and 847 not upgraded.
Need to get 0B/490kB of archives.
After unpacking 1877kB of additional disk space will be used.
Do you want to continue? [Y/n]
Committing changes...
Preparing...                
############################################################################################
[100%]
file /usr/lib/libqscintilla2.so.5 from install of libqscintilla2-5-qt4-2.4-alt2
conflicts with file from package libqscintilla2-qt4-2.3.2-alt1
------- Comment #1 From 2009-08-31 03:27:49 -------
qscintilla2-2.4-alt3 -> sisyphus:

* Sun Aug 30 2009 Boris Savelev <boris@altlinux> 2.4-alt3

- add obsoletes for libs (closes: #21302)
------- Comment #2 From 2009-09-01 00:02:29 -------
В libqscintilla2-qt3 то же самое