Bug 21327 - kmime неправильно декодирует кириллицу (и, видимо, не только)
: kmime неправильно декодирует кириллицу (и, видимо, не только)
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kde4pimlibs)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 19564
  Show dependency tree
 
Reported: 2009-09-01 12:22 by
Modified: 2010-03-01 18:11 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


------- Comment #1 From 2010-02-25 21:54:39 -------
*** Bug 23032 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2010-02-25 21:55:45 -------
Пофиксили, пишут...
------- Comment #3 From 2010-02-26 16:25:07 -------
kde4pimlibs-4.4.0-alt2 -> sisyphus:

* Fri Feb 26 2010 Sergey V Turchin <zerg@altlinux> 4.4.0-alt2

- add patch to fix attachment names (ALT#21327)
------- Comment #4 From 2010-02-28 13:21:16 -------
А в KDE3 этот патч не получится приложить ?
------- Comment #5 From 2010-03-01 18:11:04 -------
(В ответ на комментарий №4)
> А в KDE3 этот патч не получится приложить ?
Нет