Bug 21335 - доступен 1.0
: доступен 1.0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/cuneiform)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: https://lists.launchpad.net/cuneiform...
:
:
:
  Show dependency tree
 
Reported: 2009-09-01 13:48 by
Modified: 2011-03-08 15:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-09-01 13:48:47
Как минимум поправили регрессию в распознавании i/l.
------- Comment #1 From 2009-09-01 17:26:17 -------
Спасибо. Сейчас много работы - постараюсь собрать в течении недели.
------- Comment #2 From 2009-09-01 18:49:27 -------
(В ответ на комментарий №1)
> Спасибо. Сейчас много работы - постараюсь собрать в течении недели.

Чего там собирать? Из upstream без всяких патчей.
------- Comment #3 From 2009-09-02 15:30:30 -------
уже 0.8 выпустили.
------- Comment #4 From 2010-01-06 00:13:09 -------
ping. И напоминаю про http://symmetrica.net/cuneiform-linux/ . Оно 0.7, но,
зато, там добавлено кое-что. Например, смешанные языки русский-французский,
русский-немецкий, русский-испанский.
Может быть стоит отдельным пакетом собрать с конфликтом между разными
Кунеформами.
------- Comment #5 From 2010-07-15 10:53:12 -------
*** Bug 23699 has been marked as a duplicate of this bug. ***
------- Comment #6 From 2010-07-15 10:58:15 -------
И, кстати, в какой-то момент попытка обновить до 0.8 была: bug 22460
------- Comment #7 From 2010-07-16 11:30:53 -------
1.0-alt1
------- Comment #8 From 2010-07-17 14:06:41 -------
Хм. Так он 0.8, или 1.0 ?

* Fri Jul 16 2010 Sergey Alembekov <rt@altlinux> 1.0-alt1
- upstream version 0.8

Надо бы поправить...
------- Comment #9 From 2011-03-08 15:29:51 -------
поправлено в 1.0-alt2