Bug 21515 - Implicit dependency jpackage-utils -> rpm-build-java is deprecated
: Implicit dependency jpackage-utils -> rpm-build-java is deprecated
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/jeuclid)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 16571
  Show dependency tree
 
Reported: 2009-09-10 09:05 by
Modified: 2009-09-10 11:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-09-10 09:05:55
Implicit dependency jpackage-utils -> rpm-build-java is deprecated and can be
removed any time. Please, add explicit BuildRequires: rpm-build-java;
------- Comment #1 From 2009-09-10 11:45:25 -------
jeuclid-3.1.3-alt2 -> sisyphus:

* Thu Sep 10 2009 Vitaly Kuznetsov <vitty@altlinux> 3.1.3-alt2

- Fix BuildRequires (ALT #21515)