Bug 21533 - 3.5.3: update minimal mozsqlite version required pls
: 3.5.3: update minimal mozsqlite version required pls
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/firefox)
: unstable
: all Linux
: P3 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-09-11 11:31 by
Modified: 2009-09-22 18:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-09-11 11:31:50
Наткнулся на то, что при точечном обновлении до firefox-3.5.3-alt0.20090831 /
xulrunner-1.9.1.1-alt1.20090831 версия libmozsqlite3-3.6.16-alt1 оказалась
слишком старой (вывалился диалог, на чём запуск и завершился).  Точечное
обновление до libmozsqlite3-3.6.17-alt1 оказалось достаточным. (почему
точечное? -- потому что 5.0/branch, который целиком трогать никак не доберусь)
------- Comment #1 From 2009-09-21 18:51:54 -------
firefox-3.5.3-alt0.20090918 -> sisyphus:

* Sun Sep 20 2009 Alexey Gladkov <legion@altlinux> 3.5.3-alt0.20090918

- New snapshot (3.5.3 20090918).
- Set firefox as default KDE/KDE4 browser (ALT#21509).
- Update desktop file (ALT#21510).
- Update requires (ALT#21533).
------- Comment #2 From 2009-09-22 18:33:18 -------
Спасибо!