Bug 21595 - FR: Собрать abiword без gnome
: FR: Собрать abiword без gnome
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/abiword)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
: distro-blocker
:
: 19564
  Show dependency tree
 
Reported: 2009-09-17 03:38 by
Modified: 2009-09-24 15:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-09-17 03:38:24
В Lite мы избегаем библиотек GNOME и KDE, потому было бы хорошо собрать abiword
без GNOME, наряду с GNOME-сборкой.
Сейчас это блокер для релиза Lite.
------- Comment #1 From 2009-09-19 15:23:30 -------
Дамир, спасибо!
Закрывайте багу, если удовлетворены сборкой.
2boyarsh@, dkoryavov@: пожалуйста, не забудьте в легких дистрибутивах заменить
abiword на abiword-light. Если можно, сделайте это сразу, чтобы не открывать
новый блокер.
------- Comment #2 From 2009-09-19 15:35:47 -------
Пока рано радоваться - сборка не удалась.
    i586: abiword-light=2.6.8-alt4 install failed:
error: failed dependencies:
       abiword < 2.6.8-alt4 conflicts with abiword-light-2.6.8-alt4
Надо разбираться, откуда такие анметы..
------- Comment #3 From 2009-09-19 23:53:20 -------
Собрал пакет под именем abiword-light.
------- Comment #4 From 2009-09-24 15:54:07 -------
commit 4941ac93b69390a9291db9c44dd3be05931fd69a
Author: Anton V. Boyarshinov <boyarsh@altlinux.org>
Date:   Thu Sep 24 14:45:28 2009 +0400

    profiles/pkg/lists/office-superlite.in: s/abiword/abiword-light/