Bug 21656 - opens .doc files with gedit
: opens .doc files with gedit
Status: CLOSED DUPLICATE of bug 24317
: Branch 5.0
(All bugs in Branch 5.0/Thunar)
: unspecified
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-09-21 20:53 by
Modified: 2010-10-15 16:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-09-21 20:53:47
Thunar-1.0.1-alt2

How to reproduce:

Execute "Thunar  /usr/share/doc/antiword-0.37/ " and click on 
/usr/share/doc/antiword-0.37/testdoc.doc.

Result:

it tries to open it wit gedit.

Expected: 

it is opened with one of the installed programs that understand .doc; here are
the versions of such programs on my system:

openoffice.org-3.0.1.3-alt3
abiword-2.6.3-alt1

Workaround: use pcmanfm or re-configure Thunar's association (in the menu on
the right-click at the file's icon in Thunar).

Perhaps these packages also play some role:

$ rpm -qa '*mime*'
libmimedir-0.4-alt3
libgmime-2.4.7-alt1
gnome-mime-data-2.18.0-alt2
libgmime-sharp-2.4.7-alt1
libripmime-1.4.0.7-alt2
trackermusic-mime-info-0.0.1-alt1
libmimelib4-4.2.4-alt0.M50.1
fix-mime-charset-0.5.3-alt3
shared-mime-info-0.60-alt3
ripmime-1.4.0.7-alt2
mimetex-1.70-alt1.1
$
------- Comment #1 From 2010-10-15 16:10:33 -------
Объединение похожих багов.

*** This bug has been marked as a duplicate of bug 24317 ***