Bug 21739 - Conflict during upgrade
: Conflict during upgrade
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libqwt5_3)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-09-27 09:14 by
Modified: 2009-09-28 07:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-09-27 09:14:54
Preparing...                
#######################################################################################
[100%]
file /usr/lib/qt4/plugins/designer/libqwt_designer_plugin.so conflicts between
attempted installs of libqwt-5.2.0-alt3 and libqwt5_3-5.3.0-alt1.svn20090920
E: Error while running transaction
------- Comment #1 From 2009-09-28 07:51:55 -------
libqwt-5.2.0-alt4 -> sisyphus:

* Mon Sep 28 2009 Eugeny A. Rostovtsev (REAL) <real at altlinux> 5.2.0-alt4

- Disabled qt-designer plugin for compat package (ALT #21739)