Bug 22035 - Требуется обновление XNeur в репозитарии
: Требуется обновление XNeur в репозитарии
Status: CLOSED FIXED
: Branch 4.1
(All bugs in Branch 4.1/xneur)
: unspecified
: all Linux
: P3 critical
Assigned To:
:
: http://xneur.ru
: backport
:
:
  Show dependency tree
 
Reported: 2009-10-22 23:06 by
Modified: 2010-01-13 10:44 (History)


Attachments
ссылка на исходники (59 bytes, url)
2009-10-22 23:08, support@multifid.ru
no flags Details
xneur для гнома (68 bytes, url)
2010-01-10 19:39, support@multifid.ru
no flags Details
xneur для gnome сырец (67 bytes, url)
2010-01-10 19:42, support@multifid.ru
no flags Details
служебный файл xneur (необходим для установки программы) (70 bytes, url)
2010-01-10 19:43, support@multifid.ru
no flags Details
служебный файл xneur (нужен для программистов) (76 bytes, url)
2010-01-10 19:45, support@multifid.ru
no flags Details
основной файл программы xneur (67 bytes, url)
2010-01-10 19:46, support@multifid.ru
no flags Details
основной файл программы xneur (сырец) (66 bytes, url)
2010-01-10 19:47, support@multifid.ru
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-10-22 23:06:39
Требуется обновление XNeur 0.8.0
XNeur 0.8.0 не работает стабильно.
В мире давно уже имеются новые версии этой программы XNeur 0.9.7.
А в моём репозитарии Branch 4.1 эту программу не возможно обновить.

Перед тем как я перешёл на LInux мне на форуме обещали, что в репозитариях,
программы будут обновляться по мере появления новых версий.
------- Comment #1 From 2009-10-22 23:08:07 -------
Created an attachment (id=4003) [details]
ссылка на исходники
------- Comment #2 From 2009-10-23 00:55:14 -------
Я попробовал в backports для 4.1 отправить.
------- Comment #3 From 2009-10-23 11:08:03 -------
Б> Я попробовал в backports для 4.1 отправить.

А я куда, тогда отправил?
------- Comment #4 From 2009-10-26 19:03:54 -------
А Вы не можете rpm-пакет выложить? Минуя репы?
------- Comment #5 From 2009-12-17 20:23:56 -------
Эврика!

я достал одного уважаемого форумчанина Droola и он собрал пакеты с новыми
версиями для этого репа.
http://forum.altlinux.org/index.php/topic,2100.msg72563.html#msg72563
Пакеты для скачивания доступны тут http://fly.osdn.org.ua/~drool/xneur/

Научите меня, как отметить багу исполненной? (Ведь это сегодня такая редкость)
И как добавить эти пакеты в репозитарий?
------- Comment #6 From 2009-12-19 23:56:34 -------
(В ответ на комментарий №5)
> Эврика!
...
> Научите меня, как отметить багу исполненной? (Ведь это сегодня такая редкость)
Это делает тот, на кого бага назначена.

> И как добавить эти пакеты в репозитарий?
В этом проблема и была изначально, а вовсе не в сборке. Так что она вовсе не
решена.
------- Comment #7 From 2009-12-20 00:06:15 -------
>> И как добавить эти пакеты в репозитарий?
>В этом проблема и была изначально, а вовсе не в сборке. Так что она вовсе не
решена.
И в чём-же причина проблемы?
------- Comment #8 From 2010-01-10 19:39:56 -------
Created an attachment (id=4188) [details]
xneur для гнома
------- Comment #9 From 2010-01-10 19:42:23 -------
Created an attachment (id=4189) [details]
xneur для gnome сырец
------- Comment #10 From 2010-01-10 19:43:01 -------
Created an attachment (id=4190) [details]
служебный файл xneur
------- Comment #11 From 2010-01-10 19:45:50 -------
Created an attachment (id=4191) [details]
 служебный файл xneur (нужен для программистов)
------- Comment #12 From 2010-01-10 19:46:22 -------
Created an attachment (id=4192) [details]
основной файл программы xneur
------- Comment #13 From 2010-01-10 19:47:02 -------
Created an attachment (id=4193) [details]
основной файл программы xneur (сырец)
------- Comment #14 From 2010-01-13 09:43:28 -------
Больше не прикладывайте ссылки на пакеты в виде приложений к баге, пожалуйста.
------- Comment #15 From 2010-01-13 10:44:31 -------
Отправил на сборку в 4.1:
run task xneur with tag 0.9.7-alt1.M41.2 at git.alt (in 4.1)
run task gxneur with tag 0.9.7-alt1.M41.2 at git.alt (in 4.1)