Bug 2211 - quota_v1, quota_v2 modules don\'t have MODULE_LICENSE
: quota_v1, quota_v2 modules don\'t have MODULE_LICENSE
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel24-up)
: unstable
: all Linux
: P5 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-02-10 16:00 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-02-10 16:00:28
В модулях quota_v1, quota_v2 отсутствует MODULE_LICENSE, из-за этого при их
загрузке ядро считается tainted.
---

---
------- Comment #1 From 2003-02-10 19:55:58 -------
Хм. Т.к. мне не удалось узнать истинную лицензию на эти модули, то пишу GPL.
Или есть другие идеи?
------- Comment #2 From 2003-02-10 19:55:58 -------
Хм. Т.к. мне не удалось узнать истинную лицензию на эти модули, то пишу GPL.
Или есть другие идеи?
------- Comment #3 From 2003-02-10 20:32:26 -------
fixed (2.4.20-alt3)
------- Comment #4 From 2003-02-10 20:32:26 -------
fixed (2.4.20-alt3)