Bug 2225 - After \'exec poweroff\' in a root console, shutdown messages aren\'t displayed
: After \'exec poweroff\' in a root console, shutdown messages aren\'t displayed
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/startup)
: unstable
: all Linux
: P5 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-02-11 21:55 by
Modified: 2007-03-26 16:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-02-11 21:55:04
I run \"exec poweroff\" in a root console (framebuffer, observed with
Rage64 and Radeon 7500).
Sometimes, after the broadcast warning about turning off, nothing appears on
the console until the final \"Power down.\"
Nevertheless, the shutdown scripts seem to run properly and leave their due
output in syslog.
---

---
------- Comment #1 From 2007-03-26 16:30:40 -------
Unable to reproduce.
Please reopen you still experience this problem.