Bug 22307 - Конфликтует со старым пакетом
: Конфликтует со старым пакетом
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/AcetoneISO2)
: unstable
: all Linux
: P3 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2009-11-16 21:39 by
Modified: 2009-11-27 10:47 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-11-16 21:39:34
Установлен 
[alexei@threebears ~]$ rpm -qa | grep aceton
acetoneiso2-2.0.2-alt1

Пытаюсь поставить новую версию

[root@threebears ~]# apt-get install AcetoneISO2
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Следующие НОВЫЕ пакеты будут установлены:
  AcetoneISO2
0 будет обновлено, 1 новых установлено, 0 пакетов будет удалено и 609 не будет
обновлено.
Необходимо получить 0B/957kB архивов.
После распаковки потребуется дополнительно 1557kB дискового пространства.
Совершаем изменения...
Preparing...                 ########################################### [100%]
file /usr/share/applications/AcetoneISO.desktop from install of
AcetoneISO2-2.2.1-alt1 conflicts with file from package acetoneiso2-2.0.2-alt1
E: Ошибка во время исполнения транзакции
------- Comment #1 From 2009-11-24 16:33:02 -------
Будьте добры прислать вывод rpm -qi acetoneiso2
------- Comment #2 From 2009-11-24 21:44:46 -------
(В ответ на комментарий №1)
> Будьте добры прислать вывод rpm -qi acetoneiso2

Я давно снес этот пакет и поставил AcetoneISO2. Но разве полностью указанная
версия acetoneiso2-2.0.2-alt1 не заменяет rpm -qi?
------- Comment #3 From 2009-11-25 12:35:32 -------
Угу, уже всё понятно стало. Старшие товарищи подсказали. :) Должно быть
исправлено в AcetoneISO2-2.2.1-alt2
------- Comment #4 From 2009-11-27 10:47:52 -------
Что-то автоматом не закрылось :( Закрываю в ручную.