Bug 22309 - versionize symbols
: versionize symbols
Status: CLOSED DUPLICATE of bug 22308
: Sisyphus
(All bugs in Sisyphus/libfribidi)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 22308
  Show dependency tree
 
Reported: 2009-11-17 00:32 by
Modified: 2010-09-26 14:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


------- Comment #1 From 2009-11-17 09:42:26 -------
я не могу сопровождать этот пакет.
------- Comment #2 From 2010-09-26 14:12:52 -------
Насколько понимаю, эквивалент будет сделан автоматически при следующей
пересборке (с генерацией set provides).
------- Comment #3 From 2010-09-26 14:15:38 -------

*** This bug has been marked as a duplicate of bug 22308 ***